Se non è sfiga questa..



| |

Ieri mi è arrivato il nuovo computer strafigo, tamarro, con un case con 4 ventole di cui una da 20cm.

Faccio partire la live di Ubuntu e posso esplorare il nuovo pc senza senza aspettare.

Scheda video

L'accelerazione 3d non va, ma è normale visto che si tratta di una nuova amd/ati radeon con driver open, l'unica cosa è che alcune tonalità si vedono con un anomalo verde brillante.

Hard disk

Gparted mostra 50Gb in meno rispetto cfdisk e fdisk. Chissà perché hanno sempre ragione gli ultimi due.

Partiziono e poi lancio l'installazione di Ubuntu 8.04.1, al 25% si blocca e dà qualche I/O Error

Delirio del boot

Da questo momento in poi delirio assoluto, riesce fare boot da cd ogni (random(5) == 1) volte e quando riesce non riesce più a caricare il kernel del livecd, freezza a random(100)%

Windows Vista

Provo con Windows Vista e ottengo vari errori poi si stabilizza con un "The file is possiby corrupt. The file header checksum doesn't match the computed checksum".

Memtest 1.70

Rimetto il cd di Ubuntu Hardy Heron e quando riesco a fare il boot lancio il controllo delle ram. Sembra tutto a posto anche se al 21% del secondo test salta subito al terzo.

Memtest 2.01 => "W il software alpha che funziona meglio di quello stabile!!!!!!!!!!!!!!!"

Per curiosità faccio fare il test delle ram dalla live ALPHA di Ubuntu 8.10 Intrepid Ibex.. e cosa succede? Dal 21% in poi il test segnale errore!!! Evviva sono le RAM!!

Flashiamo il BIOS della MOBO Asus P5K (aka facciamoci del male)

Scarico l'ultimo aggiornamento della mobo e masterizzo il file su un riscrivibile, l'utility del bios la rileva e il nuovo bios viene flashiato correttamente. Bene. Riavvio e il pc è diventato un vegetale! Neanche il tastino hw di reset funziona! Un inutile ammasso di luci blu e ventole che non dà nessun sgno di vita sul monitor.

In teoria, con CrashFree metto il firmware su una chiavetta usb in fat32 e la mobo si riflasha.. provato ma non va oppure se tolgo la batteria dalla mobo x un ora dovrebbe tornare a posto.. ma CAZZO! Se tolgo la batteria dalla mobo invalido la garanzia, o forse l'ho già fatto risflashiando. Boh!

Morale:
- menomale che non l'avevo ordinato via internet
- 1 livecd sempre e comunque
- Il software alpha può funzionare male, il software stabile può non funzionare affatto.
- flashiare i bios solo se strettamente necessario


io lo riporterei indietro e

io lo riporterei indietro e glielo tirerei in faccia a quel tossico di merda che te lo ha dato

già fatto

e mi ha cambiato la scheda madre

Azz' che brutta situazione.

Azz' che brutta situazione. Io glielo riporterei indietro incazzato come una bestia.
Computer nuovo con la RAM già ciucca? Forse potrebbe essere non così "nuovo" come si pensa...
A proposito di flashare i BIOS, giusto qualche giorno fa ho aggiornato quello del mio portatile. La Dell è troppo avanti, lo si può aggiornare sia usando dei tools in userland (da root ovviamente), sia aggiungendo a Grub un'immagine di un floppy creata ad hoc e facendo il boot da quella. Anch'io non ero proprio tranquillissimo, però è andato tutto a buon fine.
Tienici aggiornati su come va a finire! :-D

Ciao. Il fatto di aver

Ciao.
Il fatto di aver flashato il bios usando della ram non sicura potrebbe essere pericoloso visto che immagino il firmware passi dalla ram prima di venire scritto sul bios. Questa potrebbe essere la ragione per cui non riparte il pc.
Inoltre, non so se sia cambiata la situazione con la versione 2.01, a volte la causa del fallimento di un test di memtest è dovuta ad alcuni settaggi del bios. Per esempio "USB legacy support" deve essere disattivato.

l'impostazione del bios era

l'impostazione del bios era quella di default, probabilmente hai ragione riguardo l'aggiornamento del bio. Vedremo.